Monday, 23 May 2011

Update on the KIP Printer Problem

Time travel has featured quite a lot in the last few post on this blog

The concept of Past Present and Future got into a mucking fuddle when for some unknown reason the company that supplies the beast to us upgraded her driver software beyond the point that she should be upgraded too.

Thus It transpires that the imminently available driver (The Future) for our KIP 3000 was actually already available (The Past)

There are two IT support companies between us and the manufacturer, so to find this out I went straight back to KIPUK the manufacturer and their Customer Support Manager Greg Jackson who was great. He even downloaded Revit 2012 and checked it all out.

If you look at or print the build sheet and your restore version on your KIP is greater than or equal to 7.0 xxx then you can utilise driver 3.165 or above but KIP are still waiting for Microsoft Certification of the current drivers. Which is why no one knows when they will come out of the Bermuda Triangle, that is Microsoft, and that is why the term imminently is being used!

If however you are below 7.0 then you cannot update the driver beyond 3.165. (Which is what some silly billy had done with our KIP) 

KIP may release additional drivers in the future which can be used across all restore versions.

Products which are able to utilise IPS restore version 6.5 and greater are KIP 3100, KIP 7100, KIP 7700, KIP 7900, KIP 9900.

Greg communicated with both IT companies between us and them, we tested the downgrade two Wednesdays ago and last Wednesday the servers were downgraded back to driver 3,165 and in the Present everything appears to now work OK.

No comments: